Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Requirements
#1
PHP 7.2 & 7.3
Ioncube Loaders v 10.x
WHMCS 7.8.x Supports 3.0.0
WHMCS 7.9.x, & 7.10 Supports 3.0.0

We would like to say that the modules are developed based on WHMCS latest version so we will not be supporting LTS version of WHMCS

While these are the minimum requirements, we strongly recommend using the latest available, stable releases of all modules and extensions.
Luis 
Technical Analyst I
WHMCS Services


Forum Jump:


Users browsing this thread: 1 Guest(s)