Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WHMCSServices Module Support
#1
Starting next year we going to stop supporting WHMCS 7.10.x, 8.0.x, 8.1.x & 8.2.x. Note that there are no more modules that you will be able to download that is compatible with these two versions. The only module versions you be enabled to download are 8.3.x, 8.4.x, and 8.5.x.

First, you need to make sure you backup the module because we will not have any versions that are not compatible with WHMCS 7.10.x, 8.0.x, 8.1.x & 8.2.x. We highly recommend that you upgrade your WHMCS to version 8.4.x.  It is stable and fully supported. 

Have a wonderful day!


Forum Jump:


Users browsing this thread: 1 Guest(s)